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Introduction 

  

Microsoft PowerPoint is known by its type: a presentation program. PowerPoint is a versatile 

program that is used by large and small businesses to create and deliver presentations.  It also has 

other uses, including many in the home, such as for flyers, signs, directions and to illustrate 

photos to name a few.  Course topics include: using the various slide wizards, positioning text 

boxes, formatting text, clip art, drawing, boxes, arrows, shapes, slide transitions, basic printing 

and slide presentation. 

 

For this handout (in color) and more, visit my teacher’s website at: 

 www.clearcutcomputing.com/school 
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Getting Started with PowerPoint  

 

When you start PowerPoint, the start screen opens and provides options for creating a 
new blank presentation, selecting or searching for templates, or opening an existing 
file. When you click on a blank template, or press Enter, the following PowerPoint 
Window opens. 

 

 
 

The Anatomy of the PowerPoint Window 

 

File Tab                    On the upper left-hand corner of the screen. Opens Backstage 
View, which contains file management commands; New, Open, Save, Print, Close, 
Send and more.  

 

Quick Access Toolbar                                          contains short-cuts for the most 
commonly used tools with the option to add or remove buttons. To add buttons: 
right-click a command item on the ribbon and click; Add to Quick Access Toolbar, 
or to add all commands, separators and the ability to reorder, click the Customize 
Quick Access Toolbar Arrow on the right of the toolbar.  Check or uncheck chosen 
commands from the resulting menu to add or remove shortcuts. To remove a 
command, right-click on button and choose remove from Quick Access Toolbar.  
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Ribbon – Replaces the menus and toolbars used in previous versions of 
PowerPoint. The three parts of the Ribbon are tabs, groups, and commands.  To 
change how the ribbon displays, click arrow button on the left side of the Minimize 
button.  Clicking the button gives you three options. 

     Auto-Hide: hides the Ribbon completely.  To redisplay the Ribbon, click the Restore 
buttons  at the top of screen. 

 

     Show Tabs: shows just the ribbon tabs and hides the rest.  To show the commands, 
click a tab.  To keep commands open, double-click a tab. 

 

     Show Tabs and Commands:  Default View, shows both tabs and commands all 
the time.  To hide the commands, click the Collapse Ribbon button on the far right 
side of the Ribbon to show only the tab names.   

 

Click the Show dialog box button       in a group to show additional options (e.g.: 
Font dialog box). 

 

Tell Me – Interactive help icon in Ribbon. Enter your question and select; an action, 
get help, or use Smart lookup to define a term.   

 

Zoom buttons – Lets you zoom in or out of your presentation or individual slides. 
You can drag the zoom slider to enlarge or shrink your view 
of the slide. Or click the minus (-) and plus (+) buttons.  

 

Navigation Pane – displays slide thumbnails or slide outlines.  
 

Status Bar – contains slide show information and shortcuts. 

 

Using the Backstage View  

 

The Backstage view replaces and 
expands on the File menu. The 
Backstage view allows you to quickly 
manage PowerPoint settings, such as 
History, Sharing, Account, and 
Options. It also allows you to save a 
file, open a file, or print the current file. 
To access the Backstage view, click 
on the File tab on the Tab Bar.  
Navigate by clicking shortcuts in the 
Left pane. Click the Back button to 
exit.  
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Starting a New Presentation 

 

You can create and build your own presentation or select and customize an existing 
template.  
 

Click on the File tab.  Select New in the left pane.  
 

Do one of the following from the Available Templates pane:  
 
To create a new presentation, select Blank Presentation 
 

• To use a default template, scroll down through the list of templates.  
 

• To look through commonly searched templates, click the options in the 
Suggested searches space. Select from the Presentations, Business, 
Industry, Education, Labels, Charts or Personal templates.  

 

• To search the web for a template, click in the Search for online templates and 
themes bar. Enter your search query and click the Search button. 

 

Opening a Presentation  
 

Click on the File tab.  
 

Select Open in the left pane.  
 

Select the location you would like to open from: 
 

• Recent: choose from a list of recently opened files organized by the date of 
access.  
 

• This PC: choose from likely folders or click the Navigate up button to select 
another location on your computer.  

 

• Add a Place: select an additional location, such as an Office 365 account or 
another OneDrive account.  
 

Optional: If you are not sure where your document is located, click the Browse button 
to search in your folders.  
 

Click the Open button. 
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Saving a Presentation 

 

Click on the File tab, or press Ctrl + S. 
 
Do one of the following:  
 

To save the presentation, select Save from the left pane.  
 
To save the presentation as another file format, select Save As in the left pane. 
Select the location where you would like to save your file, Click the arrow on the 
Save as type box and select a format from the resulting menu.  

 
Enter a file name in the File name box.  
 
Click the Save button.  

 

Note: To save quickly after an initial save, click the Save button on the Quick Access 
toolbar.  
 

PowerPoint Views 

 

PowerPoint has four main view buttons: Normal, Slide Sorter, Reading and Slide 
Show. 

 

The View buttons are the same as in earlier versions of PowerPoint, but were moved 
from the lower left corner of the window to lower right.  You can click the View 
buttons or select a view from the View Tab in the Presentation Views group to open the 
following: 

 
Normal View – Main editing view for designing a presentation. It is the first view that 
opens in PowerPoint and includes these areas: 
 
Slide Pane – Displays a large view of the current slide.  Allows you to type text 
directly onto the slide within the placeholders, and add text, pictures, charts, text 
boxes, etc. to selected slides. 

 
Notes Tab –Add speaker notes to your slides for any key points you want to 
remember when presenting to an audience. You can use presenter view to show 
the notes on your monitor so only you can see them, or share your notes with the 
audience, by printing them for distribution.  
 



Microsoft PowerPoint 

Paul J. Montenero paulj@clearcutcomputing.com Page – 6 

Clear-Cut Computing Corp. www.clearcutcomputing.com (516) 845-4081x1 

  
 

To enter notes, click where it says Click to add notes at the bottom of the slide 
pane and type notes you would like to add. You can also drag the borders of the 
notes pane to make the notes area bigger or smaller. To hide or display the notes 
pane, click the button on the task bar.  

 
Comments Tab – Use this tab to provide feedback to others about a presentation. 
Click anywhere in the slide where you want to reference your comments and click 
the comments tab in the status bar at the bottom of the slide pane. When you click 
New, a comment bubble appears, and the Comments task pane opens to the right of 
the slide. Type your comments, then press Enter or click outside the comment box.  
Note: You can move the comment closer to the slide item on which you are 
commenting by dragging the comment tag around the slide. 
 
Slide Navigation Pane – In this view, you can click a slide thumbnail to switch to it, 
copy it, delete it, or drag it to move up or down to a different location in the 
presentation.  
 
Outline View - Press the View button in View Tab to view your slides in outline 
form to enter, edit or read text or as slide thumbnails to navigate between slides. 
 

Slide Sorter View - Displays your slides in thumbnail form.  Use this view to 
rearrange, add, copy or delete slides or to preview transition and animation effects, 
(click the star  icon that appears under each slide to preview it.) 

 

Reading View – lets you view a presentation as if in “Slide Show View,” but within 
the application window versus full screen view. 

 

Slide Show - Runs your presentation starting from the current slide using the full 
screen.  Use this view to preview your presentation or to present it to your audience.   

 

Adding and Organizing Slides 

 

 
Insert a New 
Slide 

 
To insert a new slide in Normal or Slide-Sorter view, select the 
slide thumbnail after which you want to add the new slide, click the 
Home Tab. Click the new slide drop-down arrow in Slides group.  
The gallery opens and displays thumbnails of available layouts.  
Click a layout to add a new slide.  
 
To add another slide with the same layout: 
Click (top part) of the New Slide button or press Ctrl +M. A new 
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slide is immediately added beneath the slide that’s selected on the 
Slides tab. 
 
To change the layout of an existing slide: Click the Home tab, 
click Layout from the Slides group and choose a layout from the 
drop-down gallery.   
 
 
 

 
Delete a Slide 

 
Click in the Slides navigation pane in Normal view, or click in Slide 
Sorter view, select the thumbnail slide(s) you want to delete. (To 
select a group of slides, hold the Shift key and click on the first and 
last slides in the series. To select nonadjacent slides, hold the Ctrl 
key and click on each slide.) 
 
Select Delete from the Home Tab on the Slides Group, or press the 
Delete key. 
 

 
Change Slide 
Order 

 
Click the Slides tab preview pane in Normal view, or click in Slide 
Sorter view.  Click and drag slide thumbnails to rearrange slides.  
  

 
Copy a Slide 

 
Click in Slide Sorter view or the slide navigation pane in Normal 
view. Select one or more slides (hold down CTRL key to select 
multiple slides), press CTRL. + C to copy. Click the slide after which 
you want to insert the copied slide and press CTRL. +V to paste.   
 
Or hold down the CTRL key and drag the slide that you wish to copy 
to another position.  Release the mouse button when you see the 
vertical line at the location where you want the copied slide to be 
placed. 
 

 
Duplicate a 
Slide 

 
Click in the Slides tab preview pane in Normal view, or click in Slide 
Sorter view.  Select the thumbnail slide(s) you want to duplicate. On 
the Home tab, in the Slides group, click New Slide. In the layout 
gallery, click Duplicate Selected Slides, or press CTRL+SHIFT+D.  
Duplicated slides are inserted below currently selected slides. 
 

 
Hide/Show a 
slide 

 
In Normal view, click the Slide Show tab, click Hide Slide button 
or right-click a slide thumbnail in the Slides preview pane and 
choose Hide Slide.  
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Reset slide 
properties 

 
Click the Home tab and click Reset in the Slides group to reset 
position, size, formatting of placeholders. 
 

 
Select/hide 
objects in a 
slide 
 

 
Click the Home tab and click select, selection pane, in the Editing 
Group. Select and hide or display objects using show/hide or 
reorder with arrows  . 

 

Inserting Slides from Another Presentation 

 

If you want to insert some or all of the slides from another presentation into your current 
presentation, do the following: 
 

Open the presentation into which you want to insert the slides. 
In Normal or Slide Sorter view, select the slide thumbnail located before the 
position where you want to insert the slide(s) 

 

Click the Home tab, New Slide drop-down arrow, Reuse Slides in the Slides 
group.  The Reuse slides task pane opens. 

 

Click the Browse button and choose Browse File.  Locate the presentation that 
contains the slide(s) you want to insert into the current presentation.  Double-click it 
to open. 

 

The slides in the presentation appear in the Task Pane.  Place your mouse pointer 
over a slide thumbnail to enlarge it. 

 

Click the slide(s) to add to your presentation or right-click a slide, and choose the 
following options: Insert Slide, Insert All Slides, Apply Theme to All Slides, or Apply 
Theme to Selected Slides. 

 

To keep the formatting of the original slide, check the keep formatting box. 
 

PowerPoint inserts the slides into the current presentation.  When finished, click to 
close Task Pane. 
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Navigating Between Slides 

 

Move from slide to slide using these techniques: 

Move to The 
Previous Slide in 
Normal View 

Press Page Up key or Drag the vertical scroll box up, or click 
the Previous Slide button at  
the lower right corner of the vertical scroll bar. 

Move to The Next 
Slide in Normal 
View 

Press Page Down key or Drag the vertical  
scroll box down or click the Next Slide button  at the lower 
right corner of the vertical scroll bar. 

Move to a Specific 
Slide 

In Normal view, click the Slides tab in the far left of the 
PowerPoint window in the navigation pane, and select a slide 
icon thumbnail.  
Or, in Slide Sorter view, click a slide’s thumbnail. Note:  To 
open a slide in slide sorter view to edit the text, double-click 
on the slide. 

Move From Slide to 
Slide in Slide Show 
View 

Press Page Up or Page Down keys or the up down arrows 
on keyboard, or left click with the mouse, or click the arrows 
on the slide show toolbar (displays in lower left corner of a 
slide.) 

 

Adding Animation Effects   

       

The most common type of animation in PowerPoint is adding entrance and exit effects 
to the text that appears on the slide. This effect is especially useful for bullet lists to 
display items one at a time. 

 

Click on the Slides tab in Normal view, select the objects or text you want to apply 
an animation to. (Ctrl+ click multiple items). 

 

Click the Animations tab.  Within the Animations Group, select an effect or click the 
More drop-down list arrow.   When you hover your mouse, the selected effect 
previews. Click an effect to select. 

 

To apply a custom effect, click Effect Options to open the menu pane. Select an 
effect element. 

 

To preview the animation effect, click on the Preview button. 
 

To remove an animation, in the Animation group, click the Animation button. Select 
None. The animation effect is removed. 
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Setting Transitions  

 

Transition effects are similar to animations except they apply to the entire slide. A 
transition effect is the flourish that occurs when you move between one slide and 
another. The default is no transition. 

 

Click on the Transitions tab on the Ribbon. When you hover your mouse over a 
transition, its name appears in a ScreenTip. 

 

Click an effect in the transitions to this slide group to select it. The selected effect 
previews.  For more choices, click the More button.  

 

Use the Duration field and Sound drop-down list box to the right of the transitions to 
customize the speed at which the transition occurs and the sound that plays when 
the transition occurs (if any). Be wary of assigning sounds to transitions, in a long 
presentation, audiences might find them annoying. Under Advance slide, check the 
On mouse click box, or check the After box and enter the number of seconds that 
you want for the slide to appear. 

 

Optional, click Apply to All Slides button to apply effects to all. 
 

Animated slides are shown in the Slide Preview Pane or Slide Sorter View which can 
be clicked to preview slide animations. 

 

Rehearsing Slide Timings 

 

The Rehearsal feature helps you time your PowerPoint presentation. It not only lets you 
know how long your presentation will take, you can also set PowerPoint slide timings so 
that the slides automatically advance based on the timings you set.  To rehearse 
timings: Click the slide show tab, select Rehearse Timings in the Setup group. A 
Rehearsal toolbar appears.  Run through your presentation.  At the end, click Yes to 
save the timings for each slide. 

 

 

Viewing a Slide Show 

 

Open the presentation you want to view as a slide show. 

 

Click the Slide Show tab and choose from beginning or press F5, or click the Slide 
Show button in right corner of the window. 

 

Right-click, or use Slide show toolbar to navigate slides.  
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Using the Slide Show Toolbar   

The Slide Show toolbar displays in the lower left corner of a slide in Slideshow  
view, (move the mouse pointer to display).  It blends in with the background of each 
slide and fades away when not in use. 

The Slide Show toolbar provides access to navigation and display options during a 
slide show as well as ink annotation tools, pen and highlighter and the option to save 
your ink annotations. 

 

Inserting Charts, Tables, Graphics, Pictures 
 

 
 

Using Smart Art to Create a Diagram or Org Chart 

Use SmartArt to create org charts, diagrams and other layouts.   

To insert a SmartArt Graphic:  

 

Insert a new side.  Choose desired Content Layout in the layout gallery.  Click the 
Insert Smart Art Graphic placeholder on the slide (see image above). Select a 
diagram type, click OK.  
 
Or click the Insert Tab, and click SmartArt from the  
Illustrations Group. 

In the Choose a SmartArt graphics dialog box, choose a category from the left side 
and click on a SmartArt thumbnail to see a description on the right. 

Click OK to inset your chosen SmartArt graphic into your Slide.  The SmartArt 
Design and Format tabs display on the Ribbon. 

Click on the SmartArt to enter text in the placeholders, or click the arrow on the left 
side to display the text pane and type your text. 

Use the SmartArt Design and Format Tabs to format. 

 

To Convert a SmartArt graphic from existing text:   
 

Select the text and use the Convert to SmartArt button on the Home tab.  Preview 
the effects on your slide, and click a diagram to apply it. 
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Creating a Chart   

 
Insert a new content slide and choose a content layout.  In the title placeholder, type 
a title. Click the Insert Chart Object placeholder (see image above) or click chart 
button in the Illustrations group.   

 

Select a chart type and click OK.  An excel worksheet will be displayed along with 
sample data. 

 

To edit data, click the heading of the worksheet row(s) or column(s) you don’t want 
to include in the graph and press delete. 

 

To replace data, click a cell in the worksheet and enter new data. 
 

Click the Close button in the worksheet’s upper-right corner.  The worksheet closes 
and a chart is created on the slide. The chart tools ribbon opens with three tabs: 
design, layout, and format. 

 

 

Formatting and Editing a Chart 

 

Click in the chart to select it.  Click the Format tab, to change size, colors, styles, 
effects, etc. 

 

Double-click or Right-click in chart to alter chart elements such as axis, labels, and 
gridlines. 

 

Click the Design tab to change the chart type. Select Change Chart Type from the 
type group, select a chart type, and click the OK button. 

 

To edit chart data, click the Design Tab, Edit Data on the Data Group.  Double-
click the cell you want to edit, change the data as desired, and press Enter. Click        
to close the worksheet. 

 

  



Microsoft PowerPoint 

Paul J. Montenero paulj@clearcutcomputing.com Page – 13 

Clear-Cut Computing Corp. www.clearcutcomputing.com (516) 845-4081x1 

  
 

 

Creating a Table   

 
Insert a new slide and choose a Content Layout.  Click the Insert table placeholder 
(see above image).  Enter number of rows and columns. Click OK. Alternatively, 
click the Insert tab and click table. Click and drag across the sizing grid until the 
table is the correct size. 

 

Enter data in the table, using the Tab key to move among  
cells.   Click outside the table when you are finished. 

 

 

Formatting and Editing a Table 

 

When you create or click in a table, the table tools and the following two tabs display on 
the ribbon providing formatting and editing options: 
 
Design: to format a table including insert or delete rows and columns, styles, shading, 
borders, effects and draw a table. 
 
Layout: to modify a table, including merge, cell size, alignment, and table size and table 
style options. 

 

 

Adding Pictures from a File and Online 

 
Add a new Content slide and choose a layout. To add online pictures, click the Online 
Pictures placeholder located in the middle of the slide or click the Insert tab and select 
Online Pictures in the illustrations group. Type a keyword in the Bing Image Search text 
box and then press Enter.  Click the picture that you want to use, then click Insert. Drag 
and resize picture as needed. 

 
To add a picture from a file, click the Pictures object placeholder on the slide, or click 
the Insert tab and select Pictures in the Illustrations group. Select a picture and click 
Insert. The picture tools ribbon with Format Tab displays providing formatting options. 
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Giving a Presentation in Presenter View 
 

If you are showing your presentation on another display such as a projector or a second 
monitor, you have the option of using Presenter view. This will allow only you to see 
any speaker notes for each slide, what is coming up next, jump around between slides, 
and more, without disturbing what the audience sees. Click Slide Show, Use Presenter 
view.  PowerPoint will show the presentation’s slides on a projector or second monitor 
and switch your primary monitor to Presenter View.  

 

 
 

Current slide: In presenter view, the current slide is displayed in the center-left 
portion of the screen. 
 

Next slide: The next slide to be displayed is shown at the top right of the screen. 
 

Notes: Any notes you have created for the current slide are shown at the bottom 
right of the screen. 
 

Timer: A timer appears above the current slide to help you keep track of elapsed 
time of your presentation and stay on schedule. 
 

Tools: Beneath the current slide are icons representing various tools that let you 
draw on your slides, magnify the slide to draw the audience’s attention to a particular 
point, hide current slide so you can draw the audience’s attention away from screen 
and more. 
 

Slide Navigator: controls let you advance forward or backward 
  

Presenter View 
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Some Useful Keyboard Shortcuts 

FONT FORMATTING 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Bold text Ctrl+B 

Italic text Ctrl+I 

Underline text Ctrl+U 

Center  Ctrl+E 

Align Left Ctrl+L 

Align Right Ctrl+R 

Align Justify Ctrl+J 

New Line in paragraph (does not skip space) Shift+Enter 

Undo the last command Ctrl+Z 

Redo the previous Undo action Ctrl+Y 

Print Preview Ctrl+P 

Select All (two modes: objects or text) Ctrl+A 

 

SLIDE SHOW  

Run slide show from the beginning F5 

Run slide show from the current slide Shift+F5 

Go to the Next Slide  Page Down or Enter or Space 
Bar or Mouse Left-Click 

Go to the Previous Slide Page Up or Backspace 

Go to the First Slide Home 

Go to the Last Slide End 

Presentation menu Right-Click on Slide 

  
 


